Sistemas‎ > ‎Redes‎ > ‎Mikrotik‎ > ‎

Mikrotik - Speedtest

Fonte:
https://www.mikrotik-routeros.com/tag/bandwidth-limit/
http://demo.ookla.com/speedtest/


#SeedTest for mikrotik (Download)
#Written By Omega-00 - Jan 2011
#Update by Silvio Garbes - Maio 2016

#Recommend not running any more than 500 for RB1000/1100/800
:local iterations 500

:local runcmd "/tool fetch keep-result=no url=\"http://demo.ookla.com/speedtest/random1000x1000.jpg\""
:local time "60"

### End of user editable values ###
:local counter
:local counter2

:log info "Run Command: $runcmd"

:for counter2 from=1 to=$time do={
  :for counter from=1 to=$iterations do={
    :execute $runcmd
  }
  :delay 1
}


Comments